How do I turn off shortcut keys?

I’m composing on an old Dell laptop (Latitude D505) with Porteus (Linux) as the operating system on Linux Writer 4.3. Every so often I inadvertently hit a key toward the upper right (in the vicinity of the Backspace/Delete/End keys) and I get a window saying the computer needs to close (and the window flashes off before I can really read it). And the whole laptop powers off and when I turn it back on and open LibreOffice it tells me I need to recover data but from a file different than the one I’d been working on. I went to Tools>Customize>Keyboard>Shortcut Keys and didn’t see anything in the shortcut keys that could shut the computer down.


  1. Is there a LO shortcut key that can get the whole computer to power off?
  2. I only use Ctrl+S to save stuff but I don’t even need to do that so would it be wise to delete all the shortcut keys?
  3. If I delete them, can I get them back?
  4. Is there a better solution than any of the above?


  1. No.

  2. Well, you are to decide.

  3. Export your keyboard shortcut setup before any modification (and before any upgrade of LO).

  4. Of course. Your problem is hardly related to LO, it is rather about your hardware and your system. The key (which one? Is it such a top secret that you refuse to report?) is probably one of those extra key that can be re-defined to some action or no action in the system settings.

Thanks a lot, gabix. Regarding the which key is the culprit, I just don’t know. (I wish I did.) It’s a very tight little keyboard on the laptop and when I’m in a hurry and make and error and go to hit the Backspace key (I usually get it) sometimes I hit a key near there and that brings up the window and the shutdown.

I will check the system settings on the laptop and see what I can find. Hopefully the extra key is the culprit. Thanks again.