How do I turn off the Agenda wizard ?

I think a wizard is showing up that I can’t turn off. When I start typing the word 'minute", after the first three letters a box show up that shows ‘Minutes: agenda evaluation’. I can’t seem to turn it off. I even updated from Writer 5.1 to Writer 6.0 and this problem still showed up. I uninstalled 6.0 upgrade and downloaded a new ‘office’ 6.0 just in case a choice I made somewhere followed through on the update. I tried to turn off wizards to no avail. I don’t want to see the wizard (I think it’s a wizard) show up every time I type in the letters min… I recently downloaded an English dictionary when I was trying to get the spell checker to work. That may be a clue.
I can’t seem to get that to work, but I can live with that.
Thank you

Under menu Tools → AutoText uncheck “Display remainder of name as suggestion while typing”.