How do I turn off the feature that won't let me capitalized as I please

In the calc sheet, I abbreviate and use caps to delineate.
For example, RExc for retro excavadora
Libre Office is now, wasn’t before, constantly changing RExc to Rexc.
I have turn off every “smart” feature I can find, such as spell checkers and stuff like that.
Nothing works.
What a pain.

This should be controled by ‘Tools’ > ‘AutoCorrect Options…’ > ‘Options’ tab > second checkbox.