How do I use dual monitors but only have the slide show show up on one monitor

If I have dual monitors hooked up and do a slide show I have the slide show showing on one and the notes or whatever on the other. I want to have access to other applications while doing the slide show so I need the slides to show up on only one monitor

Thanks for the response. Because time was limited, I saved the slide show as PDF and did the sound separately. I’m going to save your response for the future.

You could disable the presenter console, see help files: Using the Presenter Console

Then run Impress on the screen where the presentation should be.

Note: have you tried to Alt+Tab to switch to other applications? It may work even in presenter mode (never tried myself).

To show the community your question has been answered, please click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answer. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!