How do you clear the strikethrough and underlining with yellow font color that won't turn off?

How do you get Libreoffice to stop putting a line through the text and turning the font color yellow. Then how do you get Libreoffice office to stop putting a line through the text and turning the font gold like this. I tried going to font color and changing the font back to black and then using the command u to turn off underlining as well as clicking on the strike through to turn that off, but none of that works. Now my last chapter of book notes for CCNP IP route are screwed up and I can’t figure out how to fix it.

Chat Conversation End
Type a message…

image description

Hello,

most probably you have turned on Edit -> Track Changes -> [x] Record (inadvertently typed CTRL+SHIFT+C). To turn off:

  1. Edit -> Track Changes -> Accept All
  2. Edit -> Track Changes -> [ ] Record (deactivate the option)

Hope that helps.

If the answer helped to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.

Thanks this fixed the problem. I’m on a Mac doing this as my Windows 10 hard drive only has a 500 GB Mechanical Hard drive that is almost full and the 3 TB hard drive I got for it is SAS, but it’s not compatible with the Mobile Rack I thought it would make compatible because it’s compatible with SATA and SAS. Therefore, I have to return the 3 TB SAS hard drive to avoid any other hassle’s suggested like putting kapton tape on the 3.3v pin or take off the 3.3v pin or get an LSI RAID card and a SAS cable. I must have accidentally turned this on while hitting cmd + B to turn off bold, but hit this instead and because I couldn’t figure it out I got mad and starting hitting a bunch of keys on the keyboard randomly while cursing and swaring, which made it worse and when I did a web search the only thing I could find said to turn off direct formatting by hiiting ctrl+M as cmd+M minimizes the program window and neither of those solutions worked.

I had the same problem, thank you so much.

Thanks! This just happened to me. It seems completely mysterious and Ctrl-Z doesn’t back out of this mode. Perhaps something could be displayed on screen to explain what just happened.