How do you fix the double ticks? „How now brown cow?“

„How now brown cow?“

I want the double ticks on the front to be up not down. (Who the hell uses down ticks on the front? -Sure not English)

I just want to have normal double ticks on the front of my quote and then double ticks on the back. I have dug through all the settings but I never found anything to fix it.

“How now brown cow?” WOW!!! Just the way it works here on Ask Libre office.

Thanks in advance for your help.

Looks like the settings for German style quotation marks. The Dutch used down ticks on the front, but adopted the English style a few decades ago.

I had no idea that was German. Thanks for the information.

Maybe you must change the replace symbol at menu Tools - AutoCorrect - AutoCorrect Options… - Localized Options tab.

Also can press Ctrl+Z just after entering the quotes to undo the replacement.

See LibreOffice Help on Single Quotes / Double Quotes.

Tested with LibreOffice (x86); OS: Windows 6.1.

Add Answer is reserved for solutions. If you think the answer is not satisfactory, add a comment below, or click edit (below your question) to add more information. Thanks.

Check the mark (Answer markCorrect answer mark) to the left of the answer that solves your question.

If the answer helped you, you can mark the up arrow (Upvote mark) that is on the left (to vote, you need to have karma of at least 5).

Thanks! I will try that.

Works like a champ! Thank you so much. There were some strange fixes in that area, but I’m just an old dumb Texan and didn’t know what I was looking at. Thanks again!

Don’t forget to accept the answer.