How do you prevent -- from being auto-corrected to an em-dash

Using version 5.3.0.3 (x64)

How do you prevent Writer from autocorrecting two dashes to an em dash ?

I’m trying to write:

iptables -I INPUT -i vlan2 -m state --state NEW -j DROP

But it keeps getting autocorrected to:

  iptables -I INPUT    -i vlan2  -m state  <em dash>state NEW  -j DROP

create a Paragraph-style with Locale `None’ inside Font-settings, and use that Parastyle for this Input.

→→Styles→Paragraphstyles →→New…

Tools > AutoCorrect Options > Replace … - remove it if there.

Tools > AutoCorrect Options > Options … - untick Replace dashes

Click the Help button on the pop-up for more information.

Yes, but maybe you need this autocorrection in other context…