How do you turn two columns back to just one?

A large part of my document is now in two unwanted columns. If I highlight that part of the document and click on one column, nothing happens. I can’t hit the undo because I saved and turned off the computer before I found out what happened. Is there a way to recover and turn that portion back into normal, justified pages?

Not very clear. Have you customised the current page style for 2 columns? Have you inserted a 2-column section?

If this talks klingon to you, edit your question and attach your document to it (maximum 5 pages).

Don’t forget your OS name and LO version. Don’t use an answer which is reserved for solutions.

Right-click in the text, if the context menu has an entry that says Edit Section... then click that. In the dialog that opens click on the button at the bottom labelled Options, a new dialog will open. Click on the Columns tab, under Settings change columns to 1 if it is greater than 1, OK out. If columns say 1 then cancel out

If the right-click context menu doesn’t say Edit Section then click on Page Style at the bottom. In the dialog that opens click on the tab labelled Columns, if under Settings the number of columns is 2 then change to 1 and OK out. If the number of columns is already at 1 then cancel out

If the right-click context menu has Table Properties at the bottom then your text is in a table. In that eventuality, click in the text then in the menu click Table > Convert > Table to text and small dialog will come up, it might be safest to select Separate at Paragraphs, click OK and the text will remain but the table will go.

Hope this helps. Cheers, Al

That worked and it was easy. Thank you very much!!!

That’s great! If it worked could you please click the tick to the left of my answer so others can see it has been answered. Cheers, Al