How to activate spell check on Libre 6.1.4 W x 86, w/my HP w/windows 10, and I do not want to use Windows 10 to intervene?


I’ve tried different things, but no automatic check comes up?

I do want you folks at LibreOffice to know how helpful you have been for 8 years or so, saving me unbelievably time, as I’ve shared your good work w/all! Especially when I have a Google Ad Grant as a US non profit charitable assoc, and had to show them you to correct theirs and others.

But getting my MAC computer wet and losing it, I had to buy a cheap store model due to limited funds due to I choosing research over fundraising. But I owe ya one big time, so someday if all goes well!

But downloading recently on my Windows, even wants to interfere in what I send thru Google Drive, so your Document comes up as WIndows, so perhaps my fault for yet to learn all the settings, due to how busy I’ve been.

But without spell check it takes me time, for I’m so bad at spelling.
Everytime I open the Libre Document especially very busy this last few months working on a Grant proposal, each time I opened Document it would ask if want to send crash report? I did first few times, but working ti so much I felt I did not want to bother you with it, is that wrong?

Thank you again for all you do, your great!
I look forward to resolving this issue!

Please, stick to the essentials. Your post doesn’t make sense. Just bare bones. You have LibreOffice on a Windows 10 machine. And you can’t get the spell checker to work. That’s all we want to know. For starters, check out [Tutorial] Spell check and Language configuration (View topic) • Apache OpenOffice Community Forum

  1. Read this tutorial.
  2. If you can’t find an answer, read these guidelines and ask a good question.