How to block intro window

Libre Office 5.1, Windows 7, 32bit


When Libre Office 5.1 is opened from Start menu, an intro appears in the middle of screen. I want to block it. Is there an option for this? if not, I do wish this to be fixed.

That intro does not close by itself after a second, sometimes it stays even after Libre Office is closed.
I wish to decide where an application opens on my screen. The place in the middle of first monitor is scanned every 10ms.


Create a command file to start soffice with the --nologo parameter.

I use the systray Quickstarter, (Tools, Options, General, Memory) and I don’t get the splashscreen. I’m on Linux.