How to change background color in Writer?

I’m using and have looked at link after link regarding setting the color of the background of the page with not a one corresponding to the version I just downloaded for XP. I work in full screen most of the time so what is behind the page is immaterial. I just find working with a light to medium gray background so much easier on the eyes for hours and hours, compared to the glare of white. The problem is there is no ‘Background’ link to click under Format, Page, that many help pages claim is there. There’s Organizer, Page (Background isn’t under this either), Area, Transparency, etc…no Background. I’ve checked them all and nowhere in there is a Background control. Why would they remove this most basic user control? Of course it should be under View.

And what’s with the incessant and repetitive verification clicking? Are we a spy agency? Top secret government classification? No. Its a help forum for an openly free software product. Why the cloak and dagger stuff? Verify the user upon login…I thought that’s the point of the password.

You can go to Format / Page / Area and choose the b/g that will show within margins, and/or you can go to Tools / Options / Application Colors and set the “Document background”. Under Options / LibreOffice Writer / Print you then may have to set it not to print the document background.

I dimly recall a lot of verification here at first. But it goes away when you’ve been around a while.