How to change Footnote Size

The font size of my footnotes has been enlarged from 10 to 12 and I would like to make it 10 again.

I have no idea how I can accomplish this and the answers I could google, including those provided on this platform, were far from helpful.

Can someone please assist me with this?

I am using LibreOffice Version (x64)

This question is not about AskLO malfunction. Retag to remove ask.libreoffice. Also why did you add annotation? Is there something more in your question? If not, erase iy also.

Press Enter twice to exit retag mode.

See also crosspost [Solved] How to change footnote font size (View topic) • Apache OpenOffice Community Forum.

To Modify the footnote Style;
Right mouse click the Footnote Text style ƒ
Choose Update Footnote Text to Match Selection from the list. The style will change and become the default but only in this document. Any existing and new footnotes will have this style as well.

many thanks

First make sure that your footnotes are styled with Footnote paragraph style: put the cursor in a footnote and look at the leftmost toolbar dropdown menu. If it doesn’t display Footnote, force it.

If you have Footnote, display the style side pane if not already visible with F11 (on MacOS, Styles>Manage Styles or Format>Manage Styles with 6.x).

Right-click on Footnote and Modify. Go to Font tab and adjust settings.

If the modification is not effective, you have direct formatting in your notes. Select the text one note after the other and Ctrl+M.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

many thanks