How to change single-line scrolling behavior in Writer?

As it is now, when I use the cursor keys to move up and down through the lines of a document, one at a time, as soon as the cursor hits the ‘scroll threshold’, the screen jumps several lines in the direction the cursor is moving. I’d like to disable that jumping behavior and have the screen advance one line at a time.

The current jumping is terrible for revision work, as when I’m reading through a paragraph working on edits and the cursor hits that scroll zone, the entire screen landscape changes, and I lose my point of reference. Then, instead of continuing directly with my revisions, I lose focus and my train of thought while I’m trying to find the line I was working on.

The documentation doesn’t seem to mention any way to change this.

Versions on Linux Mint 17 32-bit, and 4.4.3 on Windows 7 64-bit

I’d really like to know the answer to this one, too! It really bugs me. I’m on on a Mac, OS X Mavericks.

Me, too! This is SUPER ANNOYING! Using Windows 10 and running Libre Office I can’t get it to scroll one line at a time in writer! When the cursor hits the bottom of the screen it jumps down a random number of lines! What is the fix? Anybody…anybody…bueller…bueller…this question was posted over 2 years ago, and not a single solution for something so mundane as scrolling one line at a time? Wow!

I wonder why nobody from has reacted on this? Who can tell if this is a bug or an intended feature?

  1. If it is a bug, where and how to report it?

  2. If this is a feature, how and where to report a feature request to allow users cancelling it?

  3. What is gained from screen jump and loosing the visual track of the cursor while adding text to bottom row of screen or by pressing down arrow key while at screen bottom row?

Is there some more appropriate place to ask these types of questions? As this has existed for over four years, but has not gotten any sort of official response/explanation. I’m super eager to move away from MS Office, but while Calc works great…unfortunately this behavior makes Writer extremely cumbersome to use (IMO). I’m really hoping there’s just some simple hidden option/setting, as it’s hard to imagine others aren’t bothered by this too :confused:

Open for some time as an enhancement request, tdf#46988

Why is not telling us why this feature exists and what the users of OpenOffice Writer will gain from text suddenly jumping many rows at a time? The bug #46988 was filed 2012-03-05. This question has been created in 2015-06-23.