How to control PDF page size when exporting to PDF

Hi everybody. Could somebody explain to me how to make sure that PDF page sizes are exactly the same as they are in the Writer file when I export to PDF? This is driving me nuts. I have a ebook that’s ready to publish but the page sizes are a problem because they’re coming out wrong in the PDF.

You could be more explicit by telling us what paper size you are using and what size it’s changing to.

I don’t think there is a different “page size” setting for export to pdf format.
‘Format’ > ‘Page…’ > ‘Page’ > ‘Paper Format’ should apply.

1 Like

In preview, there are several options easy to use before exporting.