How to copy LO spreadsheet to another computer?

I sent an .ods document to another computer but it doesn’t open correctly. Specifically, on the second computer the fonts appear too large (requires increasing column widths). Both computers have latest version of LO; the files on both computers show same font (Liberation Sans 8pt).

Different Zoom level on each machine, perhaps?

Check at the far right of the Status Bar.

1 Like

The displayed font name indicates the expected font rather than the actually availlable font. If “Liberation Sans” is not availlable, some similar font is used.

1 Like

Thanks for the suggestion. Both machines are Zoomed to 110%.

Thanks for the font information. I changed fonts on both machines to Arial and got same results (i.e. one machine looks fine, the other has ### in many cells). On the “problem” machine, I changed the font size from 8 pt to 7.8 pt and the problem went away!! So, fonts on one machine are set to 8 pt and on the other machine fonts are set to 7.8 pt.

So, if I send this file to someone else (whose computer I cannot see), how can I make sure that person will see a “good” file?

You can’t be sure. Leaving more padding around your data may help.
Besides: Arial is not available everywhere by default.
Even screen-resolution can play a role here: My qhd display can easily insert a thin line where old 1024*768 has only one pixel to give to either column…

1 Like

OK. That makes sense. Thanks again.

Also, do you have a font-size setting for the operating system set to a larger font on the “problem” computer? For example a lot of people set Windows’ font size to “120%” in the Windows settings.

To expand on @Wanderer:

  1. Set up and use styles for all your formatting. That way if changes are needed, they can just be one-and-done in the style.
  2. In your default style use vertical centering. (It may help with readability, not a fix here).
  3. Consider using Alignment>Wrap Text for text styles. Or (gasp at ugliness) Shrink-to-Fit.
  4. Remember you can click in the upper-left corner “between” A and 1 then double-click a column header border (when you see the double arrow icon) to reset sizes on all columns. I might recommend a macro to do this, but in my experience using a Dispatcher call for auto-sizing columns just does not work properly, anyway.

Thanks joshua4 for your comments and suggestions. So, I looked at the Windows size of “text, apps, and other items” on both computers. On the “good” computer (from which the .ods spreadsheet was originated), the Windows setting was “125% (Recommended)”; on the “problem” computer the setting was “100% (Recommended)”. I changed the setting on the originating computer to 100%; that made my .ods file look exactly like it looks on the “problem” computer…so, bingo, that is the root of the problem. But, that Windows setting also makes everything on the originating computer much too small to comfortably read. I now know I’ll have to have a plan for any future documents I intend to forward to others (perhaps temporarily change the Windows setting to 100% to see what it will look like to others). Also, I intend to incorporate to other suggestions. Again, thanks for your help!

*I intend to incorporate your other suggestions.

1 Like