How to disable emoji?

I am trying to type “foo:staff:bar” and “:staff:” gets replaced automatically by some emoji. How do I turn off this useless feature. This is an office document not a chat.

I don’t have anything selected for replacement table.

I don’t see anything where there’s an autocorrect in the settings?

There’s nothing useful that I can see in “Language Settings”?

I just want to turn off this auto-correct for emojis.

You can delete them in the menu Tools > AutoCorrect Options...

Or press Ctrl+Z immediately after the conversion happens, which undoes.

1 Like

This is good, but there are hundreds of emojis! This is not good. How do I delete them all, or do I have to go one by one?

All of these “features” are really bugs when dealing with technical data (much like Apple’s Preview App’s auto-detecting numbers in PDFs as phone numbers or SSNs when they are NOT making copy/paste useless and no way of turning it off).

You could turn off Autocorrect if you don’t use other features of it.

1 Like

This question might help, Can I edit autocorrect DAT files?