How to disable slow automated scrolling

when editing a Writer document, the document frequently begins scrolling up or down until a particular frame or section it wants to center is reached. How can we disable this feature?

The scrolling is slow or fast? Are you using a notebook with a touchpad?
Share your LibreOffice version and operating system.
Please, edit your question to add new information. Thanks.

edit discourse question


7.1.6, 7.1.7, 7.2.1, 7.2.2?

Or mouse?

When this begin to happen? After an update of LibreOffice or Windows?

1 Like
It’s a PC with a mouse.

A floating cursor can be an indicator of a dirty laser or a faulty mouse, I’ve just had two.
You could also try disabling “Scroll inactive windows when I hover over them” in Start menu > Settings > Devices > Mouse

Cheers, Al

1 Like

“Please, edit your question to add new information”
There is no edit feature on the original post, so the question cannot be edited.
The OS is Windows 10 with the latest version of LibreOffice. The scrolling is SLOW.