How to disable the extension manager shortcut?

I am running windows 10 on my 2015 macbook air and to have a comfortable keyboard layout I have had to download a specific keyboard and rebindings to make my left alt function just like it does on macOS - as a shortcut for character accents (´,ˆ,¨, etc.). For example alt + e then pressing e again would give me é. On my browser I have no problem using this shortcut to type accents and I really prefer using it this way as its the most ergonomic to me. This works fine on every application so far except libreoffice. In libreoffice pressing alt + e opens the extension manager, stopping me from effectively using my shortcut for accents. I really want to know how I can disable the alt shortcuts so the alt key can be solely used for accent shortcuts. I’ve already disabled extensions through control panel yet the extension manager shortcut still persists. Any help appreciated. Cheers.

Do you mean delete a hotkey to call this command? Try Tools - Customize - Keyboard tab