How to disable the preview document icons (Blue, Green, Red etc.)

Hi all,
How do I disable these preview icons.
They are very irritating if you for example preview photos.
Thanks in advance.

Where they appeared? On the ToolBar of the LibreOffice? Or in the Operating system (Desktop, folder)?
What operating system, and LibreOffice version are you using?

it appeared on the desktop and folders. I have Windows 10, Libre Office Version: (x64).
Changed to this green one now.

It is not a LibreOffice related thing…

1 Like

Thank you.
I will try that.

Ok tried that.
Issue still persists though.

Any other ideas?


You can search for a solution in the Windows help.

Or choose Start>Settings>System>Screen to find a solution.

It seem theese are called “icon badges” (edit: or “status overlay”) and known to show sync-status for cloud storage, but the following suggests also to be used by (backup) software from Norton

1 Like

Thank you, finally fixed it. I thought it was related to MS and its OneDrive, but because I had already disabled it, I went to look at Norton.
Had to switch to the ‘Classic View’ as it wouldn’t show in the ‘modern’ view.
Only there I was able to untick ‘Backup Status Overlays’.
Here is a screenshot for anyone else trying to fix this:

Thanks everyone.


Thanks for sharing this.
Seems overlay is controled in Windows registry by ShellIconOverlayIdentifiers

And having the right term it is easy to get info from M$ to Wikipedia: