How to fill suggested words

Suggested words appear but vanish when I click on it, how to make it fill?

Checked all computer settings they seem OK? Yes…

You confuse me. This is definitely not an answer to the problem. So, remove it and your remark to the initial question. You can do that with a click on the edit link under the problem description.


the key to accept the suggestion is given in dialog Tools -> AutoCorrect -> AutoCorrect Options ... -> Tab: Word Completion -> Dropdown: Accept with

Hope that helps.

If the answer helped to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.