How to fix after "sudo libreoffice"

I tried from a terminal

sudo libreoffice

After that is impossible to open libreoffice in the usual way. I can only start the app as superuser from a terminal using sudo.

When using the usual ways (with my normal user) I get a Fatal Error: Can start the application, cant complete user install. See the screenshot at:

How can I to restore the application or reinstall the user configuration? I am using Ubuntu 15.04 on Spanish language, but I suppose the same apply to other distros when libreoffice is started using sudo.

Marco A

PD: I published the same question at and I get propossal of use chown to change the permissions at .config/libreffice using chown but such thing dont worked. I guess the problem is caused because a file changed owner or permissions…

(edit: activated screenshot)

You should have used gksu libreoffice or gksudo libreoffice, that’s for graphic programs.

So if your LibreOffice doesn’t start try to rename/erase the office user profile. You may find it there (as described in your query):


This will generate a new office user profile when LibreOffice is started anew. If this (erasing/renaming) is not possible so stop the quickstarter and/or use your file manager as root.

(You also may use the rm or sudo rm command for your proceeding… The mv command moves from source to destination, I’m not sure that you have got the right syntax in the Ubuntu forum… Have you ever done a research about the suggested command sudo mv ~/.config/libreoffice{,-rm}? It is probably right, but I could not find the {,-rm}-suffix on any tutorial sites…).

If these steps don’t cause a proper installation so an erasing (sudo apt-get purge libreoffice* && sudo apt-get autoremove) followed by re-installation could be the next steps. Probably there are some necessary files corrupt, who knows?

Another possibility is to install libreoffice parallel, if you won’t succeed in the above mentioned steps of erasing and reinstalling. See here for further information:

Good luck!