How to get libreoffice to find Java JRE file?

Hello. I downloaded the JRE java setup from Java website / oracle and installed it… I also downloaded and installed Libreoffice. I went to tools and options and tried to set the path to the JRE and it won’t find the same no matter what I do. I double checked that the JRE was indeed there by going to the command prompt and typing in Java -version and it came back with the JRE version, etc… What am I doing wrong?

Please complete your question.
The help on this page is mainly provided by users like you.

In order to be able to help you as quickly as possible, we need to know your operating system and the LibreOffice version (three digits, e.g. 7.3.2).

All important information about your initial question should be present in the initial question box, otherwise edit and complete it., to do it.

Please do not use answers (solutions) or comments for this.

If you have already fulfilled some of these requirements, so much the better. Thanks.

Here you can find the further References for this page.

Thank you very much for your assistance.

Maybe this link helps, Install the correct JRE - The Document Foundation Wiki
Cheers, Al

1 Like

In addition to the information requested by @Hrbrgr, if on macOS, whether or you are using the Arm processor build of LibreOffice.

I found it… I had to use a 32 bit version of the JRE and I have a 64 bit computer so that’s what I installed originally… I just downloaded the 32 bit version of the JRE and restarted Libreoffice and it worked great…
Thanks so much…