How to hide the shortcut underlines in menus

LibreOffice is the only application that they show up in

I have the same problem, I hope someone will eventually help us.

I have the opposite problem. :slight_smile:
I cannot permanently display the underlined letters in menu as accelerators.
It is permanently visible in all my other applications (lubuntu LXDE), but they are not visible in Libreoffice until I press Alt.
Is there any option how to make them permanently visible or hidden?

This is not a solution to the problem. You confused me!

Please, move this “non-answer” to a comment under the initial question or open an independent question, linking to this one as the opposite problem.