How to keep empty quotes when saving as csv?

I already figured out how to keep the double “” marks on the text, but I want to keep the empty quotes too

I want this:


Instead of this:

Do the quotes exist in the cells that you are trying to save as csv?

If you have headings for your columns then the empty cells will be exported but just defined by the separator

"Current";"Fruit 1";"Fruit 2";"Fruit 3";"Fruit 4";"Fruit 5"

If there is a formula that returns two double quotes, e.g. =IF(ISBLANK(C2),"feijoa","") or even ="" then the result will be just two quotes (unless you Save formulae instead of calculated values).

"Current";"Fruit 1";"Fruit 2";"Fruit 3";"Fruit 4";"Fruit 5"

You can set the separator and string delimiter (in this case double quotes) by clicking Edit filter settings once you have selected .csv.