How to keep Endnote Numbering when Pasting

My Problem is, that when I Copy a Text from LO-Writer to Wordpress or into Thunderbird or Lefpad the Numbering of Endnotes is alwas changed from Numbers into Characters.
Im editing a printed Magazin so i get all kinds of formats with Endnotes, but it’s not possible to publish the texts online without changing the Endnotes one by one.
Actually, i dont even need Anchors/smart Tags, it would be sufficient, if only the Text as seen would be exported - with single numbers inside the main Text and all the Endnotes at the End.

I’m running Libre Office 4.2 on Ubuntu 14.04

Save as HTML. That works for footnotes with normal numbering. Besides, it’s the default format for online publishing.

I pasted a sample with two footnotes in a Thunderbird message and the numbering was kept, in fact all formatting was kept. So, what email software do you use?

You can set the numbering style for footnotes and endnotes in Tools - Footnotes and Endnotes. The default for endnotes seems to be Roman numerals, but you can change that to numbers and then all letters will change to numbers.

If this answer helped you, please vote it with :heavy_check_mark: (here on the left). That will help other people with the same question.

Thank you for your comment, it helped a bit - Saving in html made it possible to open in Firefox and copy and paste from there in with numbers.
When I Opened the HTML in LOWriter there was again the same Problem. I use Thunderbird, too. But the Problem even appeared, when I copied into a new, blank LO-Dokument. It changed the numbering into Characters (lxiii). Maybe some hidden Setting for ENDNOTES?

See edited answer.