How to lock PDF text when editing with LibreOffice draw

I just transitioned to linux (elementary OS) and discovered that I could edit PDFs with LibreOffice draw.

However, when I try to draw annotations and misclick the PDF text, the text also happens to be editable.

On some cases this is useful but for the specific case I had in mind is just plain annotation like foxit reader in windows.

How do I lock the original PDF like how you lock layers in photoshop or gimp?

Right click the layer tab below the drawing pane to access layer properties. Disable editing of the “Layout” layer and create a new layer for your annotations.

This also gives you a shortcut to hide/show your annotations: Shift+click the annotations layer tab. Note that a hidden layer may still be printed or exported to pdf. This is controlled by the “printable” property.

Note also that the “layer” term is a bit misleading, because layers have no effect on stacking order. They only provide a convenient way of “conceptual grouping”.

AWESOME!! Spot-on!! Super thanksss :D:D:D:D