How to make Calc numbers a solid color instead of a gradient?

I can’t read numbers in Calc because they are all a gradient. Don’t know if this is my fault, and I am sure my system’s dark theme has something do with it.

Here is what I am talking about:

image description

Here is another screenshot showing that all numbers are like this. Open in a new tab for fullsize:

If you look at the screenshot you’ll see that every number everywhere is a gradient and I’ve poured through the settings trying to make it a solid color but don’t see where to accomplish this.

Any hints for a LibreOffice n00b? Thanks!

  • LibreOffice version:
  • LibreOffice User Interface: UI render: default; VCL: kf5
  • OS: openSUSE 15.2
  • Kernel: x86_64 Linux 5.3.18-lp152.75-preempt
  • DE: KDE 5.71.0 / Plasma 5.18.6
  • WM: KWin
  • GTK Theme: Breeze [GTK2/3]

Can you show us your LibreOffice’s Help->About dialog?

No problem. I’ve attached the About screenshot to the bottom the original question. Thanks for looking!

Thanks. Can you file a bugreport on and write here its number? Attach there your screenshots too, of course

“Any hints for a LibreOffice n00b?”

Try to switch OFF the Dark Theme (at least temporarily do it…)