How to make printer recognize envelope

I was able to print envelopes using Libre previously, but now the printer can’t recognize an envelope. Where to do I change that setting? There is no choice for that in my printer settings that I have found. Missing something.

Maybe this can help you?

[Envelope in Writer](

My Brother printer calls the #10 envelope a Com-10 envelope if that is of assistance, else use User defined and enter the size