How to paste and edit

I can’t seem to edit at all. The symbol stays grey,even if I stsrt a new document and just type a few words. What I actually want to do is cut and paste something like this thread and make it a text oly file that I can edit. Windows has a “text only” function with paste and I gather that LibO Writer has something similar but you need to go through the edit file menu and that I can’t seem to access.

To provide an answer more information is needed. Please have a look at What information should I include in a question in addition to OS and LibreOffice version? - #4 by ROSt53

Especially describe what steps you do and what are the results.

Copy and pasting text into Writer is very easy and works like a charm with several format possibilities.

I assume that the Writer file, into which you copy screenshots, is not attached to an email but just stored in a folder of you hard disc drive.
It seems to me that you copied somehow (= I don’t know how) a read-only information into your Writer file.
I would try to do the following:

  • Save the Writer file again with a new name and make sure that no Read-Only setting is made during the save-file process. Thereafter I would try to work in the new file.

If this doesn’t help

  • Open a new Writer file and copy and paste bits an pieces from the screenshot into Writer and test after each pasted piece if you can edit. This should help you to identify the element which blocks editing. It might even be better to not use the screenshot but copy & paste directly from the homepage.

I made a test (LibO on XP) copying & pasting a homepage into Writer. No problem with editing.

Ah, sorry about that. I’m very new to this.
I’m using Ubuntu 14.04 and in my documents folder I have a file on screenshots that I extracted from a Ubuntu forum. It has all those boxed bits and pieces like votes and dates that I want to get rid of. So, I highlight everything with ‘control-A’ and then ‘copy’; I open up a new file in LO Writer and ‘paste’, which transfers the copy okay. But now I want to clean it up I need an edit function (or a ‘text only’ paste function) and I can’t see how to do

how to do this because the ‘edit file’ symbol is grey and hence when I click on it nothing happens.

see my answer after EDIT

Hi There. Maybe you open a Temp file. Save as and write. This could help.