How to print pages actual size LO Writer

Hi guys,

I have a LO Writer document which uses a custom page size of 10x15cm. When I am trying to print the document, the Print dialog asks for a page size, in which I suppose I have to chose A4. There are a lot of user defines here, but none that I can change. My printer supports only A4 pages, but I want my print to be exactly the one I setup in the page layout, 10x15cm and print it actual size on a A4 page, not to scale it.

I need actually to print the pages as a Brochure, so the real size should be 20x15cm side-by-side. If I select Brochure, the preview in the Print dialog box is confusing and not working right. If I change the page sizes it messes up the preview, sometimes cropping the pages, sometimes fits, sometimes scales… It is verry buggy.

How can I achieve my goal?

This is nearly the only reason, why I keep the Acrobat-Reader installed: I export to PDF, open the result with Acrobat-Reader and select print.
Here I can choose to print more than one page on the same sheet of paper or use the actual size.
I use actual size and page-orientation auto for two-sided setups and cut the pages afterwards.

For your brochure the first answer may be the better approach…

Thanks, that’s what I finally did. Seems that the print dialog from LO Writer is buggy.

How about create new page. Right click on it and select Page Style. In the dialog that opens, in the tab Page, under Layout Settings select Mirrored. Leave Portrait as the page style. Now for the margins.

Because you are using Brochure you are going to have to multiply your desired page size by 1.41 to allow for scaling down, so 14 x 21cm. What sort of margins do you want? 7mm is convenient as they become 10mm in the scaled up version. That makes the area inside the margins 12 x 19.

Set the Inner Margin to 1 cm

Set the Outer Margin to 8 cm (21 - (1+12))

Set the Top Margin to 1 cm

Set the Bottom Margin to 9.7 cm (29.7 - (1+19))


Write your document, you will have to make the font 1.41 times bigger than wanted to allow for the scaling, so if you want 12pt make font size 16.8pt (in practice 16 would be fine).

When you come to print, select Brochure [added for clarity although in question and in this answer already], but make sure that you see landscape on the preview and if using duplex, flip on short edge. You might need to adjust the outer margins a little for close registration of both sides depending on how the printer handles the paper.

Crop the paper to final size. Cheers, Al


2021-06-26 If you have a Brother printer then you might have issues printing Brochures as the driver is buggy. Here are my notes for myself for Brother MFC-J6945DW, BookletPrintingBrotherMFC-J6945DW.odt, it might serve as a guide to printing brochures to other Bother printers

An easy workaround:

Cut out all contents into clipboar. Draw a frame in size of original page/text area. Insert clipboard contents. Change page size to A4.

I get your point, but arranging the pages like this (mirrored) does not result in printing them brochure style. The pages should be facing first with last, second with prev-last etc.

My answer explicitly assumes that you are using Brochure.

The mirroring it’s so that the text stays near the centrefold so the edges of the pages can be trimmed to size

I understand now. Makes sense. Thanks!