How to stop automatic creation of DdeLink bookmarks from copy or paste command?

Each time I copy or sometimes paste text in Writer Version: 6.1.5.2, Build ID: 1:6.1.5-3+deb10u6 I get a new bookmark of the form DdeLink_. I must manually delete them. I see no settings to turn it off. I suppose ‘DdeLink’ means dynamic data exchange link. Any ideas?

I think should work, using Menu/Edit/Paste special and selecting a different type to paste.