how to type text below a table

I added a small table near the top of a page and now would like to type more text under it, but LibreOffice doesn’t appear to allow that. I’ve tried going to the last position of the last column and using Alt+Enter, but that simply takes me to the top of the next page. Surely there is a way that I am missing.

One possibility is that, by chance, a page break got associated to the table. Check if this is the case by: Right click on the table → Properties → Text flow tab.

1 Like

I needed to press ALT + ENTER TWICE (the first time it just created another row in the table). I hope this helps :slight_smile:

1 Like

This was the only one of the suggestions that worked for me. Many thanks. :smiley:

If you are using Windows, you might have inadvertently activated Sticky Keys by pressing SHIFT 5 times. Under Sticky Keys, pressing a modifier key (e.g. Alt) twice locks it so it doesn’t work as expected. Turn off sticky keys.

Personally, I regularly go into Settings > Ease of Access > Keyboard and disallow activating Sticky Keys by the shortcut key combo. I say regularly, because Windows Updates turns it back on again with major updates.

Side note: Ctrl+Enter inserts a hard page break. Alt+Enter doesn’t seem to do anything, but that may be me.

Whenever I start a new document and insert a small table in it, there’s always a blank paragraph below it where I can enter text. So - more information please. Make sure that View - Non printing characters is turned on (Ctrl+F10) so that you can see the paragraph marks.

If this answer helped you, please vote it with :heavy_check_mark: (here on the left). That will help other people with the same question.

Not sure of you have a problem with page limit, but in the many cases I’ve finished with a table at the end of a document, I’ve only been able to insert post-table text selcting the whole table (move the mouse over the top-left corner of the table till it becamens a diagonal top-left-to-bottom-rigt arrow and click) and CTRL-X it; then insert many new-lines and CTRL-V the table in an upper possition.

Rude, but it runs…