How to use two windows of a same document without sync page scroll

With Writer, it is possible to view a document in two or more different windows, which is (or would be) useful for copying parts of an extensive document from one point to another; however, when moving the cursor in one of the windows, or even just selecting a piece of text to copy, the cursor also moves in the other window, apparently in sync with the cursor’s movement in the first, and this impeaches the functionality of multiple windows to the purpose of copying/ pasting excerpts from one point to a far position within the document …! How to fix the position of the cursor at the last selected point in one of the windows regardless of the movement of the cursor or other actions in the other? … I tried to use the ‘scroll lock’ key for this, but there was no result.

Not with me. Version: (x86). Can you share your operating system and LibreOffice version? To do that, choose menu Help - About LibreOffice, copy from there, press edit below your question and paste.

How did you open the windows? Works perfectly with here. The windows are independent from each other.

What is your OS? And LO version?

I’m using MX Linux 19-4 (Patito Feo), and my LibreOffice install is through Flatpak, currently on version ; although the usual advice of installing LibreOffice preferably from each Distro’s own repositories, I’d chosen Flapak version because it works better with some extensions I need (and it’s more complete about icons options…).To open a (new) window of the same document is as usal: through Menu/ Open new window (I don’t know if there’s a shortcut for it…). Maybe (just maybe…) the issue be related to the languages I’m working with into my documents: Arabic, and French! Arabic does have CTL scripts, and LilbreOffice get a run for its money randomizing the whoe text whenever I edit something in the document…

There is no menu Open.

You can choose menu Window - New Window.