I am not able to use Office document in XUBUNTU when viewed in KDE_Neon

I have Two OS. Main I use_XUBUNTU, and almost all works are done here. I have Office 7.1.2 in both XUBUNTU and KDE_Neon.


Once a while, I operate KDE_Neon (always kept uptodate), and when trying to use a Doc done in XUBUNTU here… the data are dislodged, mangled… pages get changed; pictures get superposed

How can I get over this problem? The first Image is the Print from KDE_NEON system (which is distorted from original) that is shown in a next Answer

Thank you


One more Image…

(image transferred by ajlittoz from answer which is then deleted as "non-answer)

Not enough information. How do you usually work: styles or direct formatting? Are the settings for frames (images) the same? Notably is Allow overlap checked in Wrap tab?

Please edit your question and use the paperclip tool to attach a sample file with the problem.

Please do not use Add Answer but edit your original question to enhance the details of your question (answers are reserved for solutions to a problem on this Q&A site).

Yet not enough information again. View>Formatting Marks was not enabled, thus not showing how you format your document. I bet you space vertically with empty paragraphs which does not synchronize with page breaks.

No idea how the picture is anchored and to which element.

Note that the page does not start at the same words, which could suggest you have not the same fonts on both computers.

Attach a sample file with these few pages for in-depth analysis.

Not directly related: I see you mention explicitly “chapter 12”. This could be better done with a cross-reference so that, should you change chapter order or add a new one, the number is automatically updated.

What I think is that you’ve not the same fonts installed on both systems. They seem to look different in your screenshots. Even if LO displays the name of the font, if it is not installed, then it will replace it silently for display with the closest one. It can lead to different text length. Maybe you’ve used empty paragraphs to move the picture on top of the new page. Use manual page breaks instead (Ctrl+Enter or Insert > Page Break).

To show the community your question has been answered, please tag the best answer (), and/or vote for any helpful answer. Else, please edit your question to add information (answers are for solutions only).