I am trying to type and spellcheck in German (Germany). How do I stop LibreOffice from reverting to English (Australia)?

Every time I set the language, LibreOffice goes back to English (Australia). I can find no setting to stop this. It is very inconvenient as I am trying to type in German (Germany), a language I do read and understand.

Read this tutorial. If you don’t find an answer, ask a good question.