I am unable to Create Report in Design View, LibreOffice Base

The JRE software appears to be installed.
I have performed the steps “To install the JRE software” found at Report Builder - LibreOffice Help.
There is already a JRE installed. 1.7 I think.

I click on the Create Report in Design View link but nothing happens.

I can use the wizard.

Help, I’ve search for many hours trying to find the solution to this. I am 9/13 through a PDF book (tutorial) and want to finish it.

Nothing I have found online is specific to this issue. I have looked in his forum, bug reports, a dozen or more searches online. Nothing is specific to my specifics and I don’t want to just start trying things on the terminal that I do not know how to undo if I screw something up.

Ubuntu 14.04
LibreOffice Base
version, Build ID: 420m0(Build:2)

Thank You,

Rick Palmer

I am using Linux Mint 18 LibreOffice Base Version:, had the same problem. Searching for hours and then concluded it must be in my system. Its no longer an upstream bug.

First I installed libreoffice-report-builder-bin, which didn’t solved the issue (most likely not needed). Next I deleted my user folder ~/.config/libreoffice …and it worked.

In my case, this was the solution – Rasat