I am unable to disable cursor blinking in LibreOffice Writer - Please Help

I’m using writer in LibreOffice 7.1 / Ubuntu 21.04, but this has been a problem over many versions of Ubuntu / Writer. System settings allowed me to disable the cursor blinking in gedit and other programs. However Writer ignores any and all changes to the cursor blink rate.

This would be a bug. Blinking rate should definitely follow system settings; and it indeed works e.g. on Windows (in my

Of course, it is system-dependent code; so you should report it as a bug, and provide detailed LibreOffice (Help|About) and system information, and how did you configure the system setting.