I am unable to open .odt files on external disc


Yesterday I moved some files, including some .odt files to an external drive. Today I am able to open all other files but the .odt files. I get: “Denied access to: G:\Dropbox\Jensesund\JensesundInnlegg.odt”

I am denied moving the file back to hard drive as well.

I have tried setting new permissions, following every tutorial on different methods to fix the issue. But nothing work. I now have 4 important .odt files I can not access. Please help me with a solution.

I am on Windows 10.

Best Regards

Can you copy the .odt files from G:\.... to your local drive using File Manager (Windows Explorer) ?

No. I get: Error: 0x80070780

Ok - then this isn’t a specific LibreOffice error but a general Windows error and a internet search for “Windows Error: 0x80070780” yields plenty of results for this error and possible reasons.

Believe me:) I have tried several solutions out there. I’ll keep trying. Thank you for your response.

I believe you, but if you get this error on Windows level, than it 's purely coincidental that .odt files are affected. If the operating system can’t open the file, then no application can, since every application uses OS services to get files opened (I should add “nowadays”). I’d check for a filesystem corruption on G:\ now.