I can not "verify" the Mac version of 7.0.3?

I’m successfully running LibreOffice 6.4 on my MacOS 10.10. I’m trying to upgrade to LibreOffice 7.0.3, but the .dmg - downloaded on Firefox - unpacks, goes in to Applications but when I try and Open, it get’s to “verifying” and just hangs there?

o.k., bit more info about my problem (which is now worse)
I read the Read Me and d/l-ed and installed Java Runtime Environment (Java 8) and re-started.
Again, I tried to “Open” my LibreOffice 7.0.3 install, but (again) it was loading up fine, right up to the “verifying” part, where it hung. Had to Force Quit “LibreOffice” to get out of it.
So now I’m thinkin’ maybe I should go back to LibreOffice 6.4.2. So I dump the 7.0.3 app, d/l 6.4.2 and attempt to install. EXACTLY th same result- - that is, all’s fine unitil I try and open 6.4.2 and it gets to “verify” and it hangs.
Suggestions? Help?


  • open a terminal
  • Run sudo xattr -d com.apple.quarantine /Applications/LibreOffice.app

Hope that helps.

perfect! that did it!