I cannot get LibreOffice 3.6 to install correctly on my Windows 7.

I installed the installer and helper programs first, than the LibreOffice last. I get a runtime errors. Please help me install the program. Thanks

Silly question but have you tried uninstalling LibreOffice and installing it again?

Hmm - this is not clear to me. You don’t need to install an installer first. Did you download the installer from the LO download page? Under win, there are only two files to install (prog and help).

@Gene1 – Still looking for an answer here?

3.6.0 won’t run after a fresh install - chokes on a run time.
I have tried this six times, every time uninstalling, then install, each time the same result. In each case, I downloaded a new copy of the install file, just toi make sure it wasn’t corript.

I then uninstalled completely once again, and installed 3.5.5. It works fine.

There appears to be a fundamental defect here.

Maybe helpful → Fatal Error Unhandled Exception

-1 from me. I’m using LO 3.6 under different OS’s, and i didn’t encounter such a “fundamental defect”. Furthermore, even such a “fundamental problem” would exist, the question cotains much too less details about the problem described. This answer is at least completely useless.

I may have a fix for you. Had similar problem. Libra Office 3.6 would crash when I tried to open it. Then I remembered an unrelated post that mentioned that “Windows 7 is bossy”. Certain programs will not run if they are installed in the “Program Files (x86)” or “Program Files” directories. Has to do with rights, privileges, security.

I uninstalled libra Office. Insured that all libra office directories were deleted. Then installed it into the “ProgramData” directory using the “custom” install option. When selecting an alternative install directory, you may not even see “ProgramData” listed. No problem. just type it in right below the ‘directory selector’ and continue to install.

A side note. Since I installed Libra Office in the “ProgramData” directory, spell checker started working for the first time for any version I’ve ever used.

If you don’t have a “ProgramData” directory, you should be able to install it in the C: root directory. For what it’s worth, I’m running Windows 7 64.

I hope this helps. It worked for me.

I had the same problem when I updated from 3.5.4 to 3.6… But I needed a working copy right away so I updated to 3.5.5 which worked fine.
Yesterday I updated to 3.6.0 (8/8/2012) and it works now fine.

After removing all traces of OpenOffice and LibreOffice (files and registry) before installing LibreOffice 3.6 to a LibreOffice 3.6 folder on my root, on my Windows 7 machine, I still got errors when trying to start Writer. I decided to seek and remove the NLPSolver folder and all worked including the auto spell check.