I can't get Libreoffice 4.1.3 to install on windows 7

I’ve downloaded the installer package several times using up much of my bandwidth. Each time I try to install the Libreoffice 4.1.3 I get an error message:

“error 1305.Error reading from file LibreOffice_4.1.3_Win_x86.msi Verify that the file exists and that you can access it.”

I’ve been doing some searching and found the recommendation to uninstall older versions. The latest one I had on this machine was LibreOffice 3.3. Perhaps foolishly I followed that recommendation and uninstalled the older version but still can get the new one to install. Any help would be appreciated.


Something about the error message finally started me thinking the problem might lie in the location of the folder. On a whim I moved the installer file from the “Downloads” folder to my personal folder under “Users”. The next attempt to install worked without hesitation. I suppose the problem must have been with “permissions” or some similar issue.

MSI 1305 is “file read problem”, one of the most common is a file/folder permissions. Moving file to another location can help. More info: Blog for Richard Sleegers: Error 1305: Error Reading from File: *.MSI

Thanks!! Work for me aswell

Thanks. Having spent a lot of time trying out other solutions w/o luck, this solved the problem. However, I find it curious that after downloading (repeatedly) to the \Downloads folder there was no option in right-clicking to run as admin.

Please insert this solution: to download to the user’s folder, not into Downloads folder. Shouldn’t be much trouble but would save so many faithful users (some of them even paying!) a lot of trouble.

One more: I had several times earlier tried to install 4.4 and even 3.7, all without luck but with a similar (or same—long time ago so I cannot be sure) error message.


This solution does not work for me. I tried moving it to several local folders, but still am told to verify that the file exists and that I have permissions to access it. I use Windows 10. Please advise. I have spent more than three hours on this niggling matter already.