I do not have "strikethrough" available in my LO calc 6.3

I do not have “strikethrough” available in my LibreOffice calc 6.3 - I used context menu - style - and then no strikethrough found. How can I get it (strikethrough)? Thank you for your time.

Hello,

Method 1

  • Select the text you want to strikethrough
  • Right click -> Character... -> Character -> Tab: FontEffects -> Dropdown: Strikethrough and select your desired strikethrough value.
  • Click OK

Method 2 - The preferred one

A more elaborated way would include the creation of a Character Style (e.g. named StrikeThrough having the font effect defined into and assigning that character style to the selected text.

  • Styles -> Manage Styles --or–F11
  • Select icon Character Styles (second icon beneath Styles)
  • Right Click -> New on Default Style
  • Select Tab Organizer and provide a name for the new character style (e.g StrikeThrough)
  • Select Tab Font Effects -> Dropdown: Strikethrough and select your desired strikethrough value.
  • Click OK

To apply: Select the text to be strikethrough and double click on the character style in the style manager.

Hope that helps.

If the answer helped you to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.

Calc⁠⁠⁠⁠

Many thanks Mike - works perfectly. I am very grateful to you - for your time and expertise.
Thank you.
Duncan

It was not me - but @anon73440385! :slight_smile:

Ooops - completely overread calc because biased to writer. Sorry … wrong answer; now confused why it helped anyway.

I used method 1 - and it works perfectly. Have not tried method 2.

Method 2 works! Can also right click & delete style if one saved it by mistake.To add the strike through (as it is a basic feature) to the top menu .Chapter 14 Customizing LibreOffice under the Heading Modifying existing toolbars
Make sure to select Tools,Customize,Toolbar & Libre Office Standard

  • not

Standard Viewing Mode

Simpler Method: In the menu, go to View > Toolbars, and deselect ‘Formatting’. Now do the same and select ‘Text Formatting’. Strikethrough will now be an option on the toolbars