I have a document in LibraOffice writer that is 300 pages long. However the page numbers in the header only read two digits. So, pages 1-99 are fine, but then it reads page 10 for ten pages, then 11 for the next ten pages, etc

How to I number pages in writer so that they will read 3 digits. My 380 page document is good from page 1-99, the page 100 reads 10, as do pages 101-109, then page 110 reads 11, as do pages 111-119, etc. Help! This is nonsense. Why doesn’t it just number each page correctly?

You probably did something wrong with the page size from page 100, where a new page style starts. Navigate to page 100 or 101, press F11 to open the styles list, click the fourth icon from the left and right click the highlighted style, then select Modify. Select the Page tab and check the paper size and margins settings.