I have a floating "button" in my calc spread sheet. How do I remove it?

The button can not be scaled or dragged, and is not functional

I have found that the offending button could be removed by: selecting the surrounding cells & cutting with “ctrl x”.

Interesting to note:

(1) Selecting the surrounding cells and deleting contents with the delete button or command did not remove the button.

(2) Selecting the surrounding rows or columns and deleting these did not remove the button.

(3) Selecting the surrounding rows, copying and pasting them into a new spread sheet, resulted in the pasting of the button, which could now be dragged and scaled and had the same reference. But i could still not edit the reference or title.

I suspect that the button in my original document had somehow become Locked or Orphaned.

I have retained a version of the spread sheet with the Locked button, and will continue to explore the issue.

I hope to hear of others with a similar experience and seek further advice.

The following worked for me:

Tools → Forms → Design Mode (enable this)

Then I could simply select the button and delete it.