I made a change in LibreOffice Calc. This change has unwantedly forced LibreOffice Writer's background color to stay a solid Gray 7. How do I change it?

The goal was to set Calc’s default color scheme to a Gray Background with White Text.
The goal was accomplished.

The unintended consequence was LibreOffice Writer has the same default and refuses to return to a normal black text on white background.

thank jmadero. he did more than god did this time.

Sorry @spongebob, I do not understand… Is your comment means that you’ve got the answer to your question?


If do you change Document background (menu Tools - Options… - LibreOffice - Application Colors), all modules (Writer, Calc, Draw, etc.) documents will show this color (#AADDFF in the following image). Text color is specific to Spreadsheets. This does not affect printing, only visualization.

General - Document background

If do you want to change new spreadsheets cell background color, you can modify the default cell style font color and select background color, but this will affect the way cells are printed.

Cell Style font

Cell Style background

Tested with LibreOffice (x86); OS: Windows 6.1.

Add Answer is reserved for solutions.

Press edit below your question if you want to add more information; also can comment an answer.

Check the mark (Correct answer mark) to the left of the answer that solves your question.