Importing CSV into Calc without quotes

I have .csv files that contain text, numbers, and dates. I want to import these files into LO, operate on the rows and columns and then save them as .csv files for use by another program. However, everything that I have tried results in text and dates being quoted which cannot be used by my other programs. Please advise how to do what I want.

at one stage in Csv-export should be an Option []set Filter-options – check it! – and set in next Dialog the appropriate Options

I do get “Edit Filter Options” in the Export Text File-Field Options dialog box when I enter the Save As mode. However, this only appears to offer the option of using " or ’ quotation marks when the “Save cell content as shown” is unchecked as required because text and dates are quoted in Calc. I ran through the options and everything puts either " or ’ or “” around text and dates. I assume like other programs LO has the ability to output an unquoted file so I must be doing something wrong and would appreciate your advising what option settings I should use.