Impress Insert sound returns "format of the selected file is not supported"

I’m trying to insert a sound file into a presentation and am getting “The format of the selected file is not supported.” I have tried several different source files and several different file formats (AIFF, MP3, OGG, WAV). I also tried this on a brand new presentation to see if it was anything funky with my project specifically and got the same problem.

Anything I can try to work around this issue? Is it possible that I’m not taking the proper steps to insert?

Edit: This is happening on OSX 10.9.2.

This problem is still active. libreoffice 1:5.4.2-3~bpo9+1 on Debian 9.x “stretch”, using both the VLC and gstreamer libreoffice interfaces. My test mp4 play in VLC, totem, and some video program I haven’t identified.

Similarly for LO 1:5.2.7-1~bpo8+1 on Debian 8.x “jessie”.

If this was fixed in 4.2.5, it sure got unfixed.

Known bug - allegedly fixed in 4.2.5

@iplaw67, do we have a bug link? I couldn’t find one :frowning:


Thanks. I had a feeling it might relate to fdo#56847 (codec install) but could not make the connection.