Impress: How to avoid speaker-notes when exporting to PDF

I recently installed Version: under Fedora 24 and I don’t know why each time I export a presentation as PDF it includes the speaker notes (portrait) export.

I don’t know if I changed some configuration, but on the past, it generated the pdf presentation in landscape format but now, I don’t know way, the export includes the landscape format and the portrait format after that.

How can I avoid this?

File → Export as PDF and see if Export notes pages is checked.

That option doesn’t exist

There is only (related to export):

  • Export bookmarks
  • Export comments
  • Export only notes pages
  • Export hidden pages
  • Export automatically inserted blank pages

And all of them are unchecked !!

It generates the pdf perfectly (landscape) but, after all the presentation pages, it adds all the pages again in portrait format with notes :-b

Is there some configuration elsewhere related to pdf export ?

Are you sure that ‘Export notes pages’ does not exist? Under ‘File’ there is option ‘Export as PDF…’ and in ‘General’ tab there is ‘Export notes pages’ to check/un-check. It may not solve your problem, but that option exist.

Have you completely removed previous version of LibreOffice before installing 5.1.5? I’m seeing different menu items then you posted here.