In LINUX Mint Writer "Send" gives

In LINUX Mint, LibreOffice Writer “Send” returns “Message Not Sent”.

How can I get “Send” to email document?

Have you defined the e-mail program to use? See TOOLS > OPTIONS > INTERNET > E-mail. On my system I have chosen Thunderbird to use as my E-mail program to send LibreOffice documents.