In using asterisk in knitting instructions results in eliminating the first asterisk and making the entry bold

In typing knitting instructions, parts of the directions are set off by “asterisks”. When typing the ending asterisk, the first asterisk disappears and as I retype it the entry turns “BOLD”.

I am able to work around it, but it is slow going. Evidently the asterisk is used in Libre’s formatting.

Two methods:
On the main menu Tools/Autocorrect. Uncheck the box While Typing.
or Tools/Autocorrect/Autocorrect Options. Open the Options tab and uncheck the [T] (while typing) box for Automatic bold and underline.